Forums > MaxMSP

How do I make a bptacher appear in presentation mode

August 8, 2010 | 2:48 pm

I have a bpatcher in a main patch. I want that bpatcher to open in presentation mode but I get to see the whole patch (all objects). How do I make that I only see the objects in presentation mode?


August 8, 2010 | 2:55 pm

You need to open the patcher inspector for the patch you’re loading into the bpatcher, and tick the "open in presentation" option; it’s in the view menu.


August 8, 2010 | 3:01 pm

Thanks, I needed to rload the patch before t took effect.


August 8, 2010 | 9:21 pm

it needed to be re-saved, since changing Open in Presentation changes the bpatcher file. Then when it was re-loaded in the patch, voila.


Viewing 4 posts - 1 through 4 (of 4 total)