Forums > MaxMSP

How do I make a [lores] set to no filtering?!?

October 5, 2006 | 6:20 pm

hey, I’m trying to make a very simple low pass filter using [lores]. I’ve managed to hear some results and the filters working, but even with a resonance of 0, it seems to have a strong resonance at the cutoff frequency. It’s particularly noticable in the high frequencies, and when at 20kHz, the resonance causes the output to clip. If someone could please help me out setting a lores to not effect the input, that’d be great.
Thanks very much
Tom


October 5, 2006 | 9:55 pm

just use selector~ to switch between the filtered and unfiltered audio. Or you can use *~ to mix the filtered audio into your signal. (*~ 0. being none at all)


October 5, 2006 | 10:16 pm


October 6, 2006 | 1:05 am

hey, thanks very much. I was kinda hoping you could set the filter to uneffect the sound, and bring it down as desired… I’ve added a wet / dry trigger to my patch now.
Thanks very much for your help.
tom


October 6, 2006 | 2:31 pm


October 6, 2006 | 4:55 pm


October 10, 2006 | 4:18 pm

On 6 oct. 06, at 16:31, Manuel Poletti wrote:

> Please could someone check that ?

Here is the situation. Manuel installed the ejies (which is a really
good idea through), and he prefers to manage the externals manually
(put the third party object in a folder, point to that folder using
the File Preferences panel).

The problem is that I named some of the java classes called "ftom" or
"mtof"… But, to my defense, they are part of a package called ej…
So to instantiate one of those classes, you need to write [mxj
ej.ftom] e. g.

To me, it sounds like a bug… because MaxMSP shouldn’t try to load
any java classes instead of a "real external" as a java class can
only be loaded via the mxj object.

ej


Viewing 7 posts - 1 through 7 (of 7 total)