i did something quite stupid

Mar 26, 2007 at 8:44pm

i did something quite stupid

I replaced my udpsend and udpreceive objects that come bundled with 4.6 with older versions and now they are bogus objects.

I cant get into why I did that, it was after about 9 hours of Max work and my head was fried, but does anyone know where I can get the newer versions of the two objects? I cant seem to find my setup file anywhere, but will re-installing sort it out?

#31033
Mar 26, 2007 at 10:28pm

re-installing should work. you might also delete the bogus ones first just
to be sure.

On 3/26/07, Declan wrote:
>
>
> I replaced my udpsend and udpreceive objects that come bundled with 4.6with older versions and now they are bogus objects.
>
> I cant get into why I did that, it was after about 9 hours of Max work and
> my head was fried, but does anyone know where I can get the newer versions
> of the two objects? I cant seem to find my setup file anywhere, but will
> re-installing sort it out?
>

#100275

You must be logged in to reply to this topic.