Forums > Jitter

Importing a Flash 5 movie

December 4, 2006 | 12:07 am

Dear all, I’m trying to use "jit.qt.movie" to import a simple Flash 5 SWF, but it doesn’t work.
The test I’m doing is simple: I’m on Windows XP, I opened the example file "44jPhysics.fla" in the Jitter Tutorial and I exported it as movie of Flash 5.
So I open "44jFlashInteractivity.pat" and I read it, but this doesn’t work.

I thought Jitter 1.5 was able to import Flash 5 movies…isn’t it?

Flashserver and Flosc have the disadvantage that SWF and Max patch appear in different windows…

Best regards,

Bruno

————————————————-
- http://www.brunozamborlin.com -
————————————————-


December 4, 2006 | 8:50 am

Can you open the 44jPhysics.swf file which comes with the Tutorials?
It works fine on my XP machine.

jb

Am 04.12.2006 um 01:07 schrieb Bruno Zamborlin:

>
> Dear all, I’m trying to use "jit.qt.movie" to import a simple Flash
> 5 SWF, but it doesn’t work.
> The test I’m doing is simple: I’m on Windows XP, I opened the
> example file "44jPhysics.fla" in the Jitter Tutorial and I exported
> it as movie of Flash 5.
> So I open "44jFlashInteractivity.pat" and I read it, but this
> doesn’t work.
>
> I thought Jitter 1.5 was able to import Flash 5 movies…isn’t it?


December 4, 2006 | 9:25 am

Quote: Jeremy Bernstein wrote on Mon, 04 December 2006 09:50
—————————————————-
> Can you open the 44jPhysics.swf file which comes with the Tutorials?
> It works fine on my XP machine.
>
> jb
—————————————————-

I’m just re-downloaded the Jitter documentation, but it doesn’t work…
I’m using Windows XP, Quicktime Pro 7.1.3 and Jitter 1.6.2.

Bruno

————————————————-
- http://www.brunozamborlin.com -
————————————————-


December 4, 2006 | 1:11 pm

In OSX, quick time 7 flash setting default is off.So you have to
activate it in the preferences of Quick Time player. Maybe it’s same
on XP.

rr


December 4, 2006 | 2:12 pm

Quote: jitter wrote on Mon, 04 December 2006 14:11
—————————————————-
> In OSX, quick time 7 flash setting default is off.So you have to
> activate it in the preferences of Quick Time player. Maybe it’s same
> on XP.
>
> rr
>
—————————————————-

Thank you!
You’re right, now everything works fine (shame on me!).

Bruno

————————————————-
- http://www.brunozamborlin.com -
————————————————-


December 4, 2006 | 6:07 pm

Thanks for confirming.

Andrew B.


Viewing 6 posts - 1 through 6 (of 6 total)