Interlacing problem with LFG4 card

Dec 31, 2008 at 11:58am

Interlacing problem with LFG4 card

Hello,

I’ve just installed a LFG4 MM card into a MacPro 2.66 4 core machine running 10.5.6.

I can grab 4 cameras at time, it’s wonderfull but I cannot get rid of the interlacing.

• I’ve tried with “field” but it don’t want to change of -1.
• “singlefield” doesn’t change anything.
• I’ve tried with vade’s shader ‘v001.deinterlace.jxs’ but no changes ….

Ireally don’t know what to do …

Would Anyone have an idea?
Any thoughts would be greatly appreciated..

All the best,

Renaud Rubiano

#41506
Dec 31, 2008 at 1:28pm

wow, this is the first i have heard of this series. what was the cost
of the card?

On Dec 31, 2008, at 6:59 AM, Renaud RUBIANO wrote:

>
> Hello,
>
> I’ve just installed a LFG4 MM card into a MacPro 2.66 4 core machine
> running 10.5.6.
>
> I can grab 4 cameras at time, it’s wonderfull but I cannot get rid
> of the interlacing.
>
> • I’ve tried with “field” but it don’t want to change of -1.
> • “singlefield” doesn’t change anything.
> • I’ve tried with vade’s shader ‘v001.deinterlace.jxs’ but no
> changes ….
>
> Ireally don’t know what to do …
>
> Would Anyone have an idea?
> Any thoughts would be greatly appreciated..
>
> All the best,
>
> Renaud Rubiano

#147839
Dec 31, 2008 at 1:37pm

This card comes from active silicon and it coast 660 Euros.
Connectrs are in BNC, but you could buy an extension card for S-video inputs.
The four inputs at a time works great, and there is no latency …

It seems to be THE CARD, if we could de-interlacing ….

best,

reno-

#147840
Dec 31, 2008 at 6:02pm

Hello,
There is a simple deinterlacing shader included with Max 5 (jitter-shaders->convolution->cf.deinterlace.jxs). If you are using OpenGL for display anyways, dropping that into the patch is pretty straightforward.

Andrew B.

#147841
Jan 1, 2009 at 1:46pm

Hello Andrew,

Thanks for the point, it could be a solution but I hav to process the signal through matrix so it’s not very optimal … am I right?

Grab (VideoSignal) -> deinterlace shader (Bus to the graphic card) -> matrix processing (back to RAM) -> videoplane (back to the graphic card)

Hum Hum … But I doesn’t see another solution ….

Happy New Year !!!

reno-

#147842
Jan 3, 2009 at 4:47pm

#147843
Jan 6, 2009 at 9:59am

#147844
Jan 7, 2009 at 2:24pm

Hello,
I’m using the Decklink SP card for composite capture and I have to use the de-interlacing shader, same problem with fields. Jit.qt.grab settings have no effect. Another solution if possible is set all cameras to progressive? Good Luck!
Stuart

#147845
Jan 7, 2009 at 3:56pm

Stuart,

Thank you for your answer, so if it’s the same problem of field, I will buy the LFG4 board.
It’s more expansive but have 4 inputs at time . (and you could have 4 boards, but it introduce some latency)

I will make a comparative with all cards I hav access next week if it could be useful for someone. (DFG1394, LFG4, MatroxMX02)

best,

reno-

#147846
Jan 7, 2009 at 6:09pm

i would find that extremely useful.

On Jan 7, 2009, at 10:56 AM, Renaud RUBIANO wrote:

>
> Stuart,
>
> Thank you for your answer, so if it’s the same problem of field, I
> will buy the LFG4 board.
> It’s more expansive but have 4 inputs at time . (and you could have
> 4 boards, but it introduce some latency)
>
> I will make a comparative with all cards I hav access next week if
> it could be useful for someone. (DFG1394, LFG4, MatroxMX02)
>
> best,
>
> reno-
>
> –
> Renaud Rubiano
> http://www.didascalie.net
> http://www.renaudrubiano.com
> http://www.tapemovie.org
>

#147847

You must be logged in to reply to this topic.