Forums > MaxMSP

ircam externals- error 1038

December 6, 2009 | 8:23 pm

Any idea what this error refers to? I’ve downloaded the externals to a new MacBook and placed them in the separate folder under Cycling ’74, as with my old set up.

Thanks


December 6, 2009 | 9:07 pm

Hi !
I think it would help if you tell which IRCAM externals you use in your patch…
Or maybe you’ve got this error when launching Max ?
Which version of Max ?
Some IRCAM externals have their own website like FTM you may be more succeful on these.

Cheers


December 6, 2009 | 9:40 pm

Thanks Ben. I’m using Max 5.1. And I get the error message with the forum research externals, such as iana~

Cheers


November 17, 2010 | 1:21 am

If the operativ system of your new computer is different than the other(where the externals worked)
is very probable that the IRCAM externals won’t work (that happened to me once), The version has to be exacly the same, ’cause a littel diference can bring problems.
so, better idea to write to IRCAM technical support.


Viewing 4 posts - 1 through 4 (of 4 total)