Forums > Max For Live

Is M4L incompatible with the old Pluggo runtime?

November 25, 2009 | 6:58 pm

I’ve got a user who installed the Max for Live beta, and then after tried to install Pluggo 3.6.1.

On the Destination Select stage of the Pluggo installer, this message appears: "You have chosen to install this software on a disk that contains a newer version." The "continue" button is greyed out, so he cannot even attempt the install.

Has anyone else seen this?

Thank you,
Leigh


November 25, 2009 | 7:05 pm

Yeah – MFL hoses Pluggo in Live 8.1. Pluggo seems to work on Windows right up to the point where you load an MFL device, and not at all in Mac Live 8.1.

Cheers

-A


November 25, 2009 | 7:08 pm

But should the Pluggo installer still be able to run, so that Pluggo is made available for other hosts besides Live?


November 25, 2009 | 7:14 pm

Ah yeah sorry. You should be able to continue with the install, I always have been able to. That part of it has nothing to do with Live, just the old Pluggo installer trying to overwrite new CP files. If the user is having trouble have them just install the Pluggo runtime, or Pluggo jr. If they are having trouble with that it might be a permissions problem, in which case please feel free to send them to C74 support.

Cheers

-A


November 25, 2009 | 7:37 pm

OK thanks Andrew. I will have them try Pluggo runtime or jr, if they haven’t already.

Which new CP files does the installer try to overwrite? Could possibly move them temporarily to let the installer run, then replace them…

cheers,
Leigh


November 25, 2009 | 8:24 pm

Best thing is to go to support if it doesn’t work. Ben can sort you out

-A


Viewing 6 posts - 1 through 6 (of 6 total)