Issue playing WMV

Dec 10, 2009 at 4:42pm

Issue playing WMV

Hi all,

For some reason, jit.qt.movie no longer wants to play wmv files. I’m sure it used to. Am I doing something wrong?

Thanks,
Chris

#47139
Dec 11, 2009 at 8:47am

I’ve never gotten it to play .wmv, just assumed it wasn’t possible. Would be nice though, as I use Movie Maker to capture my camcorder video and that the only format it’ll work with.

Movie Maker sure ain’t iMovie, but on my machine it captures better than any other program, and the quality is quite good for the file size. So it would be nice to have jit.qt.movie support .wmv, but if it’s a huge pain to program in (or there’s some kind of licensing issue), I don’t mind converting my files.

On that note, for PC movie work I can’t recommend Vegas Platinum highly enough, you get an incredible program for the price—about $80 currently. So those of us not blessed with a Mac or with loads of money can still get our video on.

#169469
Dec 11, 2009 at 5:14pm

Hmmm, I was sure I had some WMV’s playing once. Maybe I’m wrong. Can anyone from C74 confirm this?

Thanks,
Chris

#169470
Dec 12, 2009 at 1:08pm

I can play wmv files fine. This is with Flip4Mac WMV 2.3.0.14 installed. I have just noticed that 2.3.1.2 has been released which apparently “Allows third-party applications to fully import a WMV clip from their application” so am downloading it to see if this might actually somehow break wmv playback.

#169471
Dec 12, 2009 at 1:16pm

Nope, 2.3.1.2 still lets me play wmv files inside jitter no problems!

#169472
Dec 12, 2009 at 4:34pm

Ah, I should probably have mentioned that i’m trying on windows. Both XP and Vista.

#169473

You must be logged in to reply to this topic.