Issues with Firewire Audio Interfaces

Nov 27, 2009 at 4:58pm

Issues with Firewire Audio Interfaces

Hi
Max wont recognize either my Mackie Onynx or a PreSonus InSpire firewire audio device. It shows the driver as one I can choose in my audio set up, but once I select it, all other choices for that interface go away…So I can choose the driver but I cannot select the device as the I/O

This happens on both a Dual g5 running 10.4.11 and a MacBook Pro running 10.5.7

This sound familiar ?

Michael

#46842
Nov 27, 2009 at 6:00pm

Hi, MiiM

I’ve just tried today a RME FireFace 400 with Max 5.1 and a MacBook Pro running 10.5.8 (on the FireWire 800 Port). So I guess it isn’t the port’s fault… Maybe the Audio Card model or brand ?
I can’t help more than that I’m afraid. But maybe somebody do ?

Cheers

#168481
Nov 27, 2009 at 6:15pm

Thanks Ben…it is a little odd..I only tried on the FW400 port
And it using the internal FW bus on the Mac

#168482
Nov 29, 2009 at 3:48am

Just case some one else has this seemingly “newbie” problem……..

I had to trash the Max preferences and low and behold……we have audio

#168483

You must be logged in to reply to this topic.