Forums > MaxMSP

Issues with ModSquadRedux


NRB
May 10, 2006 | 9:51 am

I’m trying to pitch/slow down sounds for a slow motion section of a video clip. I want to use the ModSquadRedux patch to create this effect but I don’t appear to be able to use it.

I believe that I have everything in place but I simply have no sound. I have no issues with other patches which appear to work perfectly well. Do I need to download any additional objects to make this patch work?

If anyone could also suggest another patch that could be used for a granular synthesis style slow motion effect on a sample? I’ve tried tempo changes in Logic but with disastrous results!

Thanks,

NRB


May 10, 2006 | 10:12 am

phase vocoder example (FFT) – pvoc, i’m not in front of a Max computer, so I cannot remember the real name. It’s in the examples-fft something folder…

also, tjeck out Nathan Woleks granular toolkit.

pitch shifting playground, shows methods for pitch compensation

search http://www.maxobjects.com for pvoc and granular stuff.



NRB
May 10, 2006 | 11:19 am

Hello Spleef and other forum users,

I’ve reviewed this patch but I still appear to be having audio issues. I’ve played around with the DSP status, changing from built in audio to my firewire soundcard (M-Audio Solo). Audio is on, it works in simple patches such as creating a basic synth, I just can’t seem to load sounds and make them play back. I’m getting popping sounds from my speakers though!

Any suggestions?

Thanks,

NRB


May 10, 2006 | 1:50 pm

what system are you, os ?, processor ?, ram ?

try fiddling with the signal & io vectorsize, higher values might help…



NRB
May 10, 2006 | 2:20 pm

OS = 10.4.6

Processor = 1.8 GHz G5 (iMac, original model)

RAM = 1GB

Is my OS an issue perhaps?

Thanks,

NRB.


Viewing 5 posts - 1 through 5 (of 5 total)