Forums > MaxMSP

Jamoma/Tap Tools conflict… ?

February 15, 2010 | 12:54 am

I just installed the Jamoma externals (http://jamoma.org/) and when starting up Max I got the following error in the Max window:

tap.tools: unable to load object bundle executable
2010-02-14 18:22:13.925 MaxMSP[3624:20b] Error loading /Applications/Max5/Cycling ’74/extensions/tap.tools.mxo/Contents/MacOS/tap.tools: dlopen(/Applications/Max5/Cycling ’74/extensions/tap.tools.mxo/Contents/MacOS/tap.tools, 262): Symbol not found: __ZT
I11TTOverdrive
Referenced from: /Applications/Max5/Cycling ’74/extensions/tap.tools.mxo/Contents/MacOS/tap.tools
Expected in: /Library/Frameworks/JamomaDSP.framework/Versions/A/JamomaDSP

Consequently none of the Tap Tools externals work at the moment… What’s the solution?

Many thanks,

John


February 15, 2010 | 12:56 am

I should add I’m running Max 5.1.1 on a MacBook pro.


February 15, 2010 | 1:30 am

i had the very same thing, when jamoma appeared and tim place replied:
There is a Tap.Tools patch for Jamoma 0.5 compatibility:

http://www.electrotap.com/blog/549

this cured it for me
hth
hans


February 15, 2010 | 2:07 am

That took care of it, thanks!


Viewing 4 posts - 1 through 4 (of 4 total)