jit.cellblock lag

Feb 24, 2011 at 1:55pm

jit.cellblock lag

Hi,

I’m having a huge lag when selecting a cell in the following jit.cellblock
Is this normal?

Thanks,
Fabio

– Pasted Max Patch, click to expand. –

(edited by admin – use copy-compressed)

Attachments:
  1. cellblock.maxpat
#55156
Feb 24, 2011 at 2:13pm

There is no noticeable lag selecting a cell here. (Macbook pro early 2008, OS 10.5.8, MaxMSP 5.1.5)

PS: It’s better to post patches here using “copy compressed” in Max5

#198524
Feb 25, 2011 at 10:18am

I tried on a MacPro2,1 OSX 10.5.8 and there is no lag as you say.
However, there is a lag on my W7 64 Core2. It does not look a problem of spec, so the it might be a problem on Windows.
Can any windows user please check the patch?

The behaviour of ji.cellblock is very odd, as soon as the rows have different colors and they increase around 20, the lag is around 500 msec. if the rows are more than 40, then the lag doubles, and so on…

#198525
Mar 5, 2011 at 12:42pm

Well…

I tried the patch also on a different windows 7 64bit, as well as on XP.
NO LAG.
so.. it must be something wrong with max on my computer. I tried uninstalling and re-installing, but no luck..
I hope that I will be able to avoid formatting..

#198526
Mar 5, 2011 at 12:43pm

Well…

I tried the patch also on a different windows 7 64bit, as well as on XP.
NO LAG.
so.. it must be something wrong with max on my computer. I tried uninstalling and re-installing, but no luck..
I hope that I will be able to avoid formatting..

#198527

You must be logged in to reply to this topic.