jit.gl.asyncread BUG

Dec 20, 2012 at 10:43pm

jit.gl.asyncread BUG

To reproduce:
open the help patch
change context name from “async-ctx” to “ciao”
jit.gl.asyncread stops working

also for you?

Max6
Mac Pro

#65773
Dec 20, 2012 at 10:51pm

thanks for the report.
i can reproduce, and have logged it as a bug.

#236908
Dec 20, 2012 at 10:59pm

Sorry the problem was jit.asyncread doesn’t work if jit.window has fsaa 1

#236909
Dec 26, 2012 at 5:56pm

the problem here is simply that jit.gl.asyncread in automatic mode, needs it’s layer attribute to be higher than all the other gl objects in the scene. you can simply solve this by setting @layer 1000 in the gl.asyncread box.

investigating the fsaa problem.

#236910
Dec 26, 2012 at 6:10pm

thanks for your help

#236911

You must be logged in to reply to this topic.