Forums > Jitter

jit.gl.model error

October 16, 2006 | 10:39 pm

When trying to open an obj file, Jitter prints this error in the Max window:

* error: Error 127 loading external jit.gl.model

jit.gl.render: building GL on window "mdl" …
warning: OpenGL version: 1.2 is required.

Then a critical system error appears:

"The procedure entry point fclose could not be located in the dynamic link library MaxAPI.dll"

To try and fix the error, I upgraded the Forceware for my NVidea Geforce 7900 GT/GTO. Then I downloaded the Anark Client to check my openGL version.

I currently have the newest video card driver installed with openGL ver 2.04.

I’m still, however, getting the above error.


October 16, 2006 | 11:50 pm

On Oct 16, 2006, at 3:39 PM, Peter wrote:

> When trying to open an obj file, jitter gives me this error:
> * error: Error 127 loading external jit.gl.model

This error suggests that a library is missing on your system. Without
more information, I would suggest you uninstall/reinstall, and trash
your preferences. If that doesn’t work, would suggest you follow up
with support@cycling74.com

> jit.gl.render: building GL on window "mdl" …
> warning: OpenGL version: 1.2 is required.
> So I upgraded the Forceware for my NVidea Geforce 7900 GT/GTO. Then
> I downloaded the Anark Client to check my openGL version.
> I currently have the newest video card driver installed with openGL
> ver 2.04.

With some versions of drivers, the strings passed back for checking
the version may be different than expected. As always, please provide
platform, as well as MaxMSP and Jitter version installed. I believe
that a problem related to this was solved in one of the Jitter 1.5
updates. This is most likely unrelated to the model error, and often
times does not result in any noticeable problems as long as other
driver capabilities have been correctly reported.

-Joshua


October 17, 2006 | 2:11 pm

currently running maxmsp 4.5.7 with jitter 1.2 on winxp sp2.

where can i find this update for 1.2 to 1.5?

thanks.


October 17, 2006 | 6:08 pm

On Oct 17, 2006, at 7:11 AM, Peter wrote:

> currently running maxmsp 4.5.7 with jitter 1.2 on winxp sp2.
>
> where can i find this update for 1.2 to 1.5?

Paid upgrade on the cycling 74 website.

-Joshua


Viewing 4 posts - 1 through 4 (of 4 total)