jit.gl.render gives weird message in Max window (newbie)

Jan 28, 2009 at 3:49am

jit.gl.render gives weird message in Max window (newbie)

Hello all just upgraded to Max 5 and am getting the message
“jit.gl.render: warning: OpenGL version 1.2 or higher is required.
jit.gl.render: Some rendering functions may be impaired.”

I’m running OS 10.5.6. on a G4 1Ghz Aluminum Powerbook.
System Profiler shows I am using OpenGL version 1.5.9

Strange no? Any ideas?

Thanks very much in advance for your help.

-B

#41969
Feb 7, 2009 at 6:07pm

Hello; I wound up having to replace the hard drive in that machine and even after a fresh install of Leopard I’m still getting the same warning message. What’s going on?
Thanks very much in advance for your help.

-B

#149906

You must be logged in to reply to this topic.