jit.gl.render movie texture problem

Jun 28, 2006 at 6:19pm

jit.gl.render movie texture problem

If I use a white jpeg as a texture in the jit.gl.render help file,
the rendered texture is gray!
What can I do to get more brightness?

s.

#26608
Jun 28, 2006 at 7:09pm

that could be a bunch of things. turn off blend_enable , or set an
alternate blend mode, dont have an alpha component in the texture,
dont have alpha enabled on the geometry (color 1. 1. 1. 1.) (RGBA
color, last component is alpha),

in other words, post the patch! ;)

v a d e //

http://www.vade.info
abstrakt.vade.info

On Jun 28, 2006, at 2:19 PM, stijn slabbinck wrote:

>
> If I use a white jpeg as a texture in the jit.gl.render help file,
> the rendered texture is gray!
> What can I do to get more brightness?
>
> s.

#79840
Jun 28, 2006 at 7:27pm

well, I used the jit.gl.render.help file…
just load a white jpeg, result: a grey image!
I tried the blend-eneble / lightning_enbeble setting, but no difference….

#79841
Jun 28, 2006 at 7:38pm

On 28.06.2006, at 21:27, stijn slabbinck wrote:

>
> well, I used the jit.gl.render.help file…
> just load a white jpeg, result: a grey image!
> I tried the blend-eneble / lightning_enbeble setting, but no
> difference….

it’s the color…
send the message “color 1. 1. 1. 1.” – and it should be fine!

jan

#79842
Jun 28, 2006 at 7:56pm

Great! it works!
thx

#79843

You must be logged in to reply to this topic.