jit.gl.skybox @automatic 0

Jan 4, 2013 at 11:21am

jit.gl.skybox @automatic 0

I get in Max window: “automatic” is not a valid attribute argument
in the reference page there is the automatic attribute
maybe this is a bug

thanks
Rajan

#65913
Jan 4, 2013 at 7:26pm

gl.skybox does not support non-automatic mode rendering, as it has special requirements for how and when it’s drawn in order to work properly.

what are you trying to achieve?

#237375
Jan 4, 2013 at 7:51pm

I had some problems with cylinders and text.2d created with javascript they went under the skybox.
Now I putted skybox enabled 0 to continue my project.

#237376

You must be logged in to reply to this topic.