jit.gl.videoplane alpha weird blackborder

Dec 7, 2010 at 9:53pm

jit.gl.videoplane alpha weird blackborder

Hello,
i am trying to do some sort of animation with the jit.gl.videoplane object.
For now i have 3 differents layers and i am using video with alpha channel (animation codec or flv with alpha) that i made with after effect, for some reason i have an ugly black border on my mask border or black area on my mask border when i use the progressive border option. (see picture attached, eyes are default mask mouth is with progressive border)
any ideas on how to delete this black border aspect or getting better result?

thanks

[attachment=148353,1504]

Attachments:
  1. Capturedcran2010120722.42.45.png
#53799
Apr 29, 2011 at 3:25pm

try “pak blend_mode 6 7″ in videoplane, or other number ?

#193622

You must be logged in to reply to this topic.