Forums > Jitter

jit.openni/max6.1


Ste
April 8, 2013 | 3:30 pm

hello, today I found that jit.openni doesn’t work in new max 6.1, but it work’s in older versions.
Have anyone had this problem?


April 8, 2013 | 5:01 pm

I recently installed it on 6. It works! Are you sure it still works on 5 on your computer?



Ste
April 8, 2013 | 8:06 pm

I try it on 5.1.9 and 6.0.8, and it works. But on 6.1.1 it doesn’t.


April 8, 2013 | 8:40 pm

Hello. If you are having difficulties with jit.openni, I request that you open an issue at https://github.com/diablodale/jit.openni/issues
In your issue, please provide the computer type, os version, jit.openni version, and the repro steps that you follow which lead to an error.
After this, I will be able to better assist you.



Ste
April 9, 2013 | 8:15 am

Thanks


April 10, 2013 | 11:05 pm

this was a known issue resolved three months ago in v0.88. Max 6.1 removed an API I was using.
Ste confirms upgrading to jit.openni v0.88 fixes the issue.
I encourage everyone to keep current on jit.open to benefit from any bug fixes that are reported an fixed. :-)


Viewing 6 posts - 1 through 6 (of 6 total)