jit.phys.body Help

Dec 3, 2012 at 10:10pm

jit.phys.body Help

Hey everybody

I’m working on a project currently, using a kinect to animate a 3D model to interact with some 3D objects in Max6.
Been browsing around and found a lot of help however I am stuck with a problem, I hope that is minor.

I’m using a technique similar to the one shown in this thread
http://cycling74.com/forums/topic.php?id=36387 And i was wondering how i can not show the red outline of the jit.phys.body that are mapped to my 3D model. I have tried using a color message but that doesn’t seem to do it.

Thanks in advance

#65490
Dec 4, 2012 at 7:21pm

you simply need to disable (or remove) the jit.gl.physdraw (@enable 0).

#235962

You must be logged in to reply to this topic.