jit.qt.grab – Grabbing HDV from Canon HV30

Jan 4, 2011 at 3:08pm

jit.qt.grab – Grabbing HDV from Canon HV30

Just got a new firewire HDV camera, Canon HV30. I can’t seem to connect to it with jit.qt.grab when it’s operating in HDV mode. It doesn’t appear in the sources list in the settings window.

When in DV mode it works fine however, appearing in the sources list as HV30. Anyone have any tips?

#54241
Jan 4, 2011 at 7:38pm

you can’t grab HD over firewire. you will need some kind of capture card like the blackmagic intensity card.

#195201
Jan 6, 2011 at 4:57am

You can get hd from the hv30 over firewire actually. I’ve got the exact same camera and I’ve gotten it working before, just not in jitter…give it a shot in Quartz composer if you have it…it will give you 1440×1080. For some reason it just won’t talk to jitter when it’s in HD though.

You if you get stuck you could always pull it in hd through quartz composer and then use Syphon to pipe the video into jitter, haha

#195202
Jan 6, 2011 at 9:52pm

interesting!

#195203
Jan 6, 2011 at 10:09pm

here's a screenshot of it in qc:

[attachment=150659,1643]

Attachments:
  1. Screenshot20110106at5.01.42PM.png
#195204
Jan 6, 2011 at 10:10pm

I should also say i’m on the newest macbook pro, 10.6.5..newest qc..and this is through firewire 800. Using the HV30 also works in VDMX as an HD input source.

Maybe theres something in Jitter’s use of quicktime input? Maybe just something outdated

#195205
Jan 6, 2011 at 11:25pm

Thanks laserpilot. Just given it a go in QC and it does indeed work, although with a massive delay to make it practically useless for live video input.

#195206

You must be logged in to reply to this topic.