jit.qt.movie incorrectly loads images with less than 72 DPI

Feb 3, 2014 at 4:30pm

jit.qt.movie incorrectly loads images with less than 72 DPI

I am using Max 6.1.6, 64 bit version, on a Mac with OS X 10.9.1. Although it is stated that there is limited support for video functionality using 64 bit Max, I have not seen any reports that image files will be loaded incorrectly if they are saved at less than or equal to 72 DPI.

I noticed the problem when certain images loaded by jit.qt.movie and jit.matrix appeared completely skewed to the point of being unrecognizable. After ruling out various possibilities, I found that if you open the jit.qt.movie help file and load this image –

https://dl.dropboxusercontent.com/u/15345016/Image%201b%20-%2076%20DPI.jpg

– it displays properly. That image is 76 DPI. However, if you load this image –

https://dl.dropboxusercontent.com/u/15345016/Image%201a%20-%2070%20DPI.jpg

– it displays improperly. That image is 70 DPI, but otherwise is identical in content, format, and compression settings.

I wanted to let anyone who might also have this problem know here so you can be spared some debugging time. I do not know if this problem happens on a Windows machine or with early OS X versions.

If I am mistaken, please let me know! It will spare me a lot of headache if there is some simple cause for this I have overlooked.

#280020
Feb 3, 2014 at 8:40pm

Hey Arokhsar
No problems, meaning images look correct, on Max 6.1.2 (64-bit) Mac OS 10.8.5.

#280028

You must be logged in to reply to this topic.