jit.suckah reporting every pixel as white

Oct 14, 2012 at 9:32pm

jit.suckah reporting every pixel as white

Hi.

So I have 6.0.7 installed on my Retina Macbook Pro (10.8.2, 2.7 GHz Intel Core i7, NVIDIA GeForce GT 650M 1024 MB) and jit.suckah doesn’t seem to be working. Even in the help file, it’s reporting every pixel as white. Is this a known issue, or is there a workaround (another object perhaps)? Let me know what other info I can provide.

Thanks, John

#64771
Oct 16, 2012 at 11:43am

+ 1
(10.8.1, 2,3Ghz Retina, Max 6.0.7)

#233579
Oct 16, 2012 at 2:36pm

seems to work fine for me though… (NON retina Macbook)

MBpro 10.7.5 i7 2,4GHz, ATI 6770M, Max 6.0.7

#233580
Oct 16, 2012 at 4:55pm

This is a known issue with retina machines, and something we are looking into. Apologies for the inconvenience in the meantime.

-Ben

#233581
Oct 20, 2012 at 5:50pm

Thanks Ben.

#233582
Feb 25, 2013 at 8:22am

Still not work that out?

#233583
Feb 27, 2013 at 9:49pm

We hope to have solved this issue in 6.1. Public beta posted today, but keep in mind it is a beta.

http://cycling74.com/forums/topic.php?id=45448

#233584

You must be logged in to reply to this topic.