Forums > Jitter

jit.vcr creates large files

April 8, 2009 | 12:15 am

When I make a movierecording with jit.vcr, the files are 90mb big,for sequences of just 60 seconds. Is this normal and how can i reduce the size of the files?


April 11, 2009 | 1:45 am
Thinksamuel wrote on Tue, 07 April 2009 19:15
When I make a movierecording with jit.vcr, the files are 90mb big,for sequences of just 60 seconds. Is this normal and how can i reduce the size of the files?

Try using mpeg4 compression at quality normal, this should help a lot and they still look decent IMO. Not sure what the default is but yes, it tends to make big files. With jpeg B at high the files are big, set to normal they’re a lot smaller, and the quality is close to the same.

You can also use the "export fulldialog" from jit.qt.movie, after loading in a movie you’ve already recorded, to re-save at a different compression. Then you can use all of QT’s export settings for finer control over quality level etc. Little need for other media-encoding apps when Max-plus-QT supports so many formats!


May 12, 2009 | 2:30 pm

I have tried to change the settings to MPEG4video but it doesnt help. The file size is 90 MB for a 5-second recording. This is not normal. What is going wrong?


Viewing 3 posts - 1 through 3 (of 3 total)