jitter 1.5.2 installer and .NET framework

Apr 13, 2006 at 2:12am

jitter 1.5.2 installer and .NET framework

Hi,
I’m installing jitter on a new XP machine and it tells me that

This setup requires the .NET framework version 1.1.4322. Please install the .Net Framework and run the setup again. The .NET Framework can be obtained from the web. Would you like to do this now?

and i say yeah,
and i install it,
and i restart,
and i try installing jitter again

and it says the same thing again.

any ideas?

thanks,
a

#25395
Apr 13, 2006 at 3:23am

If you read closely that page it links to is *now* for .NET 2.0. Go
figure. You need to hunt for the .Net 1.1 installer and 1.1 updater.

Sorry for the nuisance, but we’ll fix this in the Jitter 1.5.3
installer. This is usually not an issue if you’ve installed XP SP2
and then run windows update (but once you’ve already installed .NET
2.0 you need to uninstall .NET 2.0 and then install 1.1.X)

Let us know if it still doesn’t work for you.

-Joshua

#74727
Apr 13, 2006 at 9:56am

oof.

Yeah, for the record this is a major pain in the ass for dealing with seting up standalones, as well.
For future reference, if anything is this much of a default pain in the ass, it should really be an incremental upgrade of some sort. The last thing you want is to have to evangelize Jitter and then give excuses/explanations for a known install issue. Clemency on this one… but a convert should be able to download the default installs with no hassle, even if they aren’t up to date on their upgrades.

#74728
Apr 14, 2006 at 12:41am

indeed, i had noticed that the page the installer sends me to is for .NET version 2, and not 1 but i thought that perhaps jitter needs version 1 or later. i have since learned that .NET version 2 doesn’t not REPLACE version 1 but adds to it, so one must have both.

i’ve located the v. 1 installer here:

http://www.microsoft.com/downloads/details.aspx?FamilyID=262 d25e3-f589-4842-8157-034d1e7cf3a3&displaylang=en

but this causes an error on my machine; the installer quites due to an unknown error. any way around this? or does anyone have a different link for a v. 1 installer?

thanks,
a

#74729
Apr 14, 2006 at 6:46am

Hello Ali,

Fortunately, I made a backup copy here:
http://mathieu.chamagne.free.fr/utils/dotnetfx.exe
and here is service pack 1 if needed:

http://mathieu.chamagne.free.fr/utils/dotnet1.1SP1.zip

…just my 2 cents: maybe both .net ca co exist only if .net 1.1 is
installed first…

Best

Mathieu Chamagne
http://www.maxobjects.com

#74730

You must be logged in to reply to this topic.