jitter 1.5.3 or 1.6.2?

Feb 6, 2007 at 5:10pm

jitter 1.5.3 or 1.6.2?

Hi,

Just a quick question. I’m using the jitter 1.5.3rc3, and it works
well. But 1.6.2 is slightly different. I’m still on a G5 with the
1.5.3, should I switch to 1.6.2? Is there a compelling reason, or
does 1.6.2 work just as well with non-Intel macs? I’m running 1.6.2
on another intel mac and it works fine. What’s the official
verdict? I’m a little confused on the matter.

Thanks
Evan

#30148

You must be logged in to reply to this topic.