jitter 1.6 authorisation problem. Could it be Ilok?

Aug 15, 2006 at 11:19pm

jitter 1.6 authorisation problem. Could it be Ilok?

I’ve got a g5 with Max 4.5/Jitter 1.5 installed on it, authorised with an iLok.

I’ve also installed Max 4.6/Jitter 1.6 on the same machine.

When I start up Max 4.6 with Jitter 1.6, It tells me that my trial version of Jitter 1.5 has expired……

Is there some kind of conflict here? Can I have both on one machine?

The Jitter objects in the jitter-externals folder of Max 4.6 are definitely 1.6, not 1.5.

What’s going on? Is it the iLok?

#27177

You must be logged in to reply to this topic.