jWeb in a mac standalone doesn't output info…

Sep 8, 2010 at 10:38am

jWeb in a mac standalone doesn't output info…

Hello,

I’m just trying to build a standalone application which includes the jWeb object running a google map.

Everything works relatively well in Max, but when I build a standalone jWeb doesn’t seem to work properly anymore. It will load and display web pages, but will not output any information out of the outlet – URL, title, etc.

To test this, I made a standalone of the jWeb helpfile, which reproduced the problem. You can download it and try it yourself: http://dl.dropbox.com/u/1232807/JWEB%20test.zip

So is this a bug in jWeb? I tried it on my Windows machine and was unable to reproduce it – a standalone with jWeb seems to work just fine there. So perhaps the problem is something to do with WebKit?

I would appreciate any suggestions on how I could get this to work (or any possible workarounds).

#52226
Sep 8, 2010 at 12:15pm

I just did the same thing you did using my most recent build (post 5.1.5, but no changes were made to jweb in the intervening time) and my app works fine. Maybe try again using 5.1.5 — there were changes made to jweb between 5.1.4 and 5.1.5 (none that should be related to this, but you never know).

#187709
Sep 8, 2010 at 3:21pm

Jeremy – many thanks, that did the trick! I updated to from 5.1.4 to 5.1.5 and for some reason that fixed it for me. Cheers!

#187710

You must be logged in to reply to this topic.