Forums > MaxMSP

lfo syncing question

March 15, 2011 | 12:25 am

Hi,

I’ve only recently started to try and use max5′s new timing features and am a bit confused about syncing two lfo’s at differing multiples of the same rate.

I’m using the global transport and setting lfo1 to 1n and lfo2 to 2n. In this instance I would expect every second wave from lfo2 to sync with every wave from lfo1 but they are slightly out. When both are set to 1n they sync perfectly.

Could this be a problem with my system as opposed to my patch or am i missing something obvious? I am working with overdrive enabled. Any help would be hugely appreciated.

Here is my patch:

– Pasted Max Patch, click to expand. –

March 15, 2011 | 2:24 pm

I can confirm on my system the behavior you describe. Generally I’ve noticed that syncing to transport with phasor~ doesn’t work as expected.


March 15, 2011 | 5:42 pm

Flawed logic?

– Pasted Max Patch, click to expand. –

Viewing 3 posts - 1 through 3 (of 3 total)