loadbang suddenly doesn't work!

Oct 12, 2009 at 4:57pm

loadbang suddenly doesn't work!

Dear users,

loadbang in abstraction and main-patch worked well.
Today, I worked further, and all loadbang in my patch do not work anymore.
How can I solve the problem?

best,
prko

#45833
Oct 13, 2009 at 1:07am

Have you got a saved a patch with the name ‘loadbang’ in your file path?

#165244
Oct 13, 2009 at 5:53pm

Something similar happened when I saved a patch with ‘slider’ in the filepath……..all my sliders disappeared, only fixed it after deleting any and all references to the misnamed patch

#165245
Oct 14, 2009 at 10:13am

yes, of course!

#165246
Oct 14, 2009 at 10:15am

It is bugs of max.

#165247
Oct 15, 2009 at 1:16pm

It’s not a bug, it’s a feature.

It’s just a feature that most people use to shoot themselves in the foot (or other sensitive anatomy).

Naming a patch after a standard external object is, in general, a very, very, very, very dumb thing to do. Don’t do it.

There should probably be a sticky for this.

#165248

You must be logged in to reply to this topic.