Forums > MaxMSP

loading old externals cfm disabled

April 10, 2007 | 7:24 pm

Hi,

I?m trying to install the bonk~ object (v.1.3 for universal binary) in a macbook, but I always get the "loading old externals cfm disabled" message. whats wrong?

many thanks


April 10, 2007 | 9:18 pm

On 10 Apr 2007, at 20:24, i.te wrote:

> I?m trying to install the bonk~ object (v.1.3 for universal binary)
> in a macbook, but I always get the "loading old externals cfm
> disabled" message. whats wrong?

"Old CFM externals" will be PowerPC. Max 4.6 on PowerPC Macs can load
these; Intel Macs can’t.

(One day I’ll understand exactly what CFM means, as opposed to what
it stands for. I’m developing for Intel Macs using Xcode, but still
working with the Carbon API.)

– N.

Nick Rothwell / Cassiel.com Limited
http://www.cassiel.com
http://www.myspace.com/cassieldotcom
http://www.loadbang.net


April 13, 2007 | 5:34 pm

good, but, my non intel ppc won’t load them either…


April 13, 2007 | 5:44 pm

Hmm, I don’t seem to have the cfm libraries,and there is no installer in the max4.6 folder for them as posted elsewhere. Is there a download place onsite for just the library installer?


April 13, 2007 | 6:33 pm

The CFM support installer is located inside of the MaxMSP application
package. If you need support for older externals, control-click on the
MaxMSP 4.6 icon and select Show Package contents. Inside there you will
find the installer .pkg for CFM libraries.

Cheers,
Andrew B.


April 15, 2007 | 7:51 pm

very helpful, tx! Don’t forget to mention that the file is inside the resources folder, for those other lazy bums like myself


Viewing 6 posts - 1 through 6 (of 6 total)