M4L Edit Mode – What changes? Lemur/Mu issues . .

Nov 23, 2011 at 10:16am

M4L Edit Mode – What changes? Lemur/Mu issues . .

High All,

Hope the title explains my query/issue . . .

What changes, communication/limitation wise, when I enter ‘Edit’ mode on a Max device?
I have recently purchased a Lemur and am checking out Mu – their Live controller, a M4L device.
When started up I can receive TrackNames but do not get clip names or colours on the Lemur
but when I change to edit mode I suddenly do, then if I return to normal ops I loose the lot . . .
I think all the communication is via OSC if that has any bearing.

Any ideas or suggestions on investigating this further?

Also seeing numerous errors posted in Max window from Live.object’s -
Changes cannot be triggered by notifications ?? What does this mean?
Also inlet: Wrong message or type? Yet nothing seems overtly weird and similar versions work fine elsewhere.
A lot is going on and it seems difficult to isolate when this is happening to know where it is looking at the time.

Setup specifics: Mac OS 10.6.8, iMac i7, Max 5.1.9, Live 8.2.6, JazzMutant Dexter/Lemur, Mu from JM website . .

Thanks
MM

#60188
Nov 23, 2011 at 12:07pm

Different behavior of M4L devices in edit vs. performance mode can happen since the device is running in different environments, ie. Max in edit mode vs. Live in performance mode. In particular, this may cause problems with the binding of OSC ports. Do you get any error/warning messages about the binding of ports?

#216673
Nov 23, 2011 at 1:29pm

Hi
Thought it might be something along that line but not seeing any error messages – might have tp spy on the OSC to see what s happening .. .
Thanks
MM

#216674

You must be logged in to reply to this topic.