M4L Effects and subpatches

Jun 20, 2013 at 3:19am

M4L Effects and subpatches

Hello, I’m a newbie here. Please forgive me if my question seems to be foolish, but I have to run to close a project and I didn’t find the answer in the forum.

I’m creating a new audio effect copying inside of it 4 different “Pluggo Max Audio Effects”, delaying in 4 different ways the signal routed through them.

I started to manage this particular “rack” without problems, but since few days ago, everytime I copy and paste the effect patch in my new one, the subpatchers in my sheet appear empty.

What can I do to copy and transport the “engine” patches of the effect in my new effect?

Thanks a lot,

Fabrizio

#253400
Jun 24, 2013 at 8:39pm

I would think pluggo effects have different “transport engines”. Maybe if you list the 4 effects, we could see if there is a common engine.

Also, just want to make sure when you say “subpatch” you’re not meaning “abstraction” (which would need to be in the Max search path).

#253953
Jun 25, 2013 at 12:01am

Thank you very much Mike for replying. Actually I’v seen the problem is just related to “abstraction”. So are you saying that my patch doesn’t link to the same abstraction because of a path problem? How can I tell Max to include it in the search path?

#253967
Jun 25, 2013 at 10:34am

In Max, go to Options, then File Preferences.

You can also hit cmd/ctrl M in Max to see the Max window, just to see if any files are missing or have duplicates.

#254042
Jun 27, 2013 at 12:29am

Great, I included my project folder in the path and now it works! Many thanks Mike!

#254220

You must be logged in to reply to this topic.