Forums > Max For Live

M4L Liv9 compatibility

March 12, 2013 | 11:09 am

I see ppl posting their updated devices… but not sure where i can find what i should update in my older devices to run in Live9? What compatibility issues we can have?

Kevin


March 12, 2013 | 9:30 pm

Primarily the issues are if you want it to run in 64bit and are using PICT files, or 3rd party externals.

For these cases, you’ll want to convert PICT files to PNG, and for any 3rd party objects you’ll want to replace with abstractions or standard objects if possible, or wait for 3rd party developers to port their objects.

These are the main things which are up to the M4L plugin developer to address. There are some bugs which we should have fixed in Max 6.1.1 and in your hands soon, but these don’t require any change on your part.


March 12, 2013 | 11:30 pm

cool, thanx, so if i use only PNGs and no externals, then need no update… good news :) thanx!


Viewing 3 posts - 1 through 3 (of 3 total)