Forums > MaxMSP

Mac 10.5 Usage Survey

September 24, 2012 | 8:43 pm

In order to get a better handle on what OS people are using and why, we have put together a very simple and informal survey for those of you who use 10.5. If you have a moment, please fill it out:

https://docs.google.com/a/cycling74.com/spreadsheet/viewform?formkey=dGNYczE2b05LeW05X0ZEZkQ3aF9pWGc6MQ

Thanks in advance!

-Ben


September 25, 2012 | 9:10 am

Answered. Hope this doesn’t mean we won’t get the installer for 6.07 ! When everything works in my setup, I generally upgrade only if there is no alternative with an application I use daily. Which is now the case with max…


September 25, 2012 | 4:06 pm

Stephane,

Thanks for filling out the survey! As of this morning, you should be able to download and install Max 6.0.7 on Mac OS 10.5+.

http://www.cycling74.com/downloads/

All the best,
-Ben


September 26, 2012 | 6:15 am

I saw this yesterday night. Installing it right now. Thansk Ben and Cycling for caring about old-OS fashioned guys !


September 26, 2012 | 7:16 am

Auto-completion fail strikes back. Neither the ; max db.reset nor the disable/enable tricks worked… Is that only me ?


September 26, 2012 | 7:32 am

Hi Stephane,

If you are having some autocomplete/db issues, please drop a note to Support. Thanks!

-Ben


September 26, 2012 | 11:59 am

Sent it. Fours hours later, after restarting quitting, etc and opening and working with max 5 (?) this finally works. But the behaviour seems a bit erratic. Let’s see if other users get the same problem. Does the database rest message need time to operate ? I stop OT posts now…


Viewing 7 posts - 1 through 7 (of 7 total)