Forums > MaxMSP

Mailing list

May 17, 2007 | 5:46 am

Hi all,
It’s one month or more that I’m not receiving
Max msp/jitter mailing list anymore.
Can anybody tell me why?
thank you in advance


May 17, 2007 | 8:04 am

Dodgy spam filter perhaps…? It’s happened to me a
few times; check your Web Mail to see if it’s not
being diverted to your junk box,
cheers
Roger

— tommy wrote:

>
> Hi all,
> It’s one month or more that I’m not receiving
> Max msp/jitter mailing list anymore.
> Can anybody tell me why?
> thank you in advance
>


May 18, 2007 | 7:18 pm

tommy wrote:

> It’s one month or more that I’m not receiving
> Max msp/jitter mailing list anymore.
> Can anybody tell me why?

According to our logs, your mail host is bouncing, and has been since
about April 17.

If I do a dig on the MX record for mamito.com, I find:

;; ANSWER SECTION:
mamito.com. 68945 IN MX 20 host2.greenhand.net.
mamito.com. 68945 IN MX 10 pop.mamito.com.

Unfortunately, it appears that host2.greenhand.net and pop.mamito.com
both resolve to the same IP address, 62.94.184.230, so the usefulness of
having a backup MX record is nullified.

That being said, I tried to telnet to port 25 on 62.94.184.230, and it
appears to be offline. Given that you are not likely to receive this
post by email, I’m posting it anyway in the hopes that you will look at
either the mailman archives or the forum and see this response.

I would imagine that you are having issues with more than just the
maxmsp and jitter mailing lists, too.

cheers

w


May 26, 2007 | 11:41 pm

i thank you very much for your response,
and sorry for the delay.
I will forward your experience to my website provider to understand what’s going on.
I really don’t know why.
But i think that what you posted will be very useful.
thank you.

Tom


Viewing 4 posts - 1 through 4 (of 4 total)