Forums > Jitter

How do you make jit.phys.ghost bounds invisible?

February 10, 2014 | 1:31 pm

Hi,

Do you know how I can make the jit.phys.ghost to be invisible? So that you should not see the bounds anymore.

I can’t seem to figure out which attribute that is or what the steps would be.

Thank you so much,
ygr


February 11, 2014 | 11:55 am

i’m assuming you’re referring to the white box that shows up when a jit.gl.physdraw is enabled?

simple disable the physdraw (@enable 0).
this object is simply for physics debugging purposes.

we could possibly add an option to the physdraw to enable or disable drawing of ghost objects.
i’ll consider this a feature request.


February 11, 2014 | 3:00 pm

Hi Rob,

Thank you for looking into this.

If I disable jit.phys.ghost it disappears but it also stops functioning. I mean I would no longer have its effects on the masses of the adjacent objects.

What I would like is to not see it, but it still being active. Is that not possible?

I pasted the example from the help files (with the added attrui)

<code>

– Pasted Max Patch, click to expand. –

</code>


February 12, 2014 | 11:20 am

please note, i suggested disabling the gl.physdraw, not the phys.ghost.


February 12, 2014 | 1:56 pm

Riiiight! Sorry about that!

Thank you so much!!


Viewing 5 posts - 1 through 5 (of 5 total)