Making a matrix output every x audio samples, or otherwise

May 4, 2013 at 8:38am

Making a matrix output every x audio samples, or otherwise

Hello all. I was recently inspired by the awesome pixivisor (http://www.warmplace.ru/soft/pixivisor/) I have been trying to recreate the same general idea with jitter but I’m having a problem getting the matrix to output at the end of a frame being scanned in. Instead, there is a slight delay or latency of some sort that results in there being a bar at the top of the image where it’s vertically out of sync.

Has anyone got any idea how to sync jitter to sample accurate rates? I guess this is also a more general question about getting around bands not occurring sample accurately.

#68088
May 4, 2013 at 9:45am

“I guess this is also a more general question about getting around *bangs* not occurring sample accurately”

…I wish there was an edit button

#244587
May 19, 2013 at 7:28am

I haven’t done any Jitter work to speak of in several years but I was hoping to see someone moving in this direction.

#249826
May 19, 2013 at 9:35am

Hard to say without a patch to look at.

#249832
May 26, 2013 at 6:26pm

Only just saw this reply a few moments ago. I’ll try to share a patch tonight.

EDIT:
<code>

– Pasted Max Patch, click to expand. –

</code>
Seems that doing the old [delta~]-[<=~0]-[edge~] trick actually solved my problem. Which is awesome! Going to have fun doing the other way round now. Video to audio!

#250760

You must be logged in to reply to this topic.