Making Jitter standalone applications broken in 4.6-1.61

Sep 5, 2006 at 12:07pm

Making Jitter standalone applications broken in 4.6-1.61

#27482
Sep 5, 2006 at 9:00pm

On Sep 5, 2006, at 5:07 AM, Jean-Michel DARREMONT wrote:

> Making Jitter standalone applications in 4.6-1.61 on MacOS 10.4.7
> doesn’t work.
> I’ve tried all the tricks mentioned in the doc (App D etc …) and
> in the list(renaming the app…) .
> I also updated the system to the combo version.
> It doesn’t work at all.
> I’ve tried several patches none of them work.

Sorry but this is still not enough info for us to help at all. Please
clarify what “doesn’t work” means. Is anything posted in the Max
Window? Does the App not even launch? etc.

Be sure to verify that JitterAPI.framework is inside the standalone
bundle in {package}/Contents/Frameworks. Is it somehow not?

If you can post a link to a web archive of the standalone, we could
better examine.

-Joshua

#83185
Sep 6, 2006 at 5:56pm

Well,

I just came back to 4.5.7 due to issues between 4.6 and Pluggo.
So the problem is now (with 4.5.7) that the app works fine on the
initial machine (the one on wich it has been compiled) but doesn’t
work on another one.
Here is the message shown on the other mac:

Thanks for any help.

G5 2*1.8GHz; mac os X 10.4.7(combo); Jitter 1.5.2

———-
Jean-Michel Darrémont

Le 5 sept. 06 à 23:00, Joshua Kit Clayton a écrit :

>
> On Sep 5, 2006, at 5:07 AM, Jean-Michel DARREMONT wrote:
>
>> Making Jitter standalone applications in 4.6-1.61 on MacOS 10.4.7
>> doesn’t work.
>> I’ve tried all the tricks mentioned in the doc (App D etc …) and
>> in the list(renaming the app…) .
>> I also updated the system to the combo version.
>> It doesn’t work at all.
>> I’ve tried several patches none of them work.
>
> Sorry but this is still not enough info for us to help at all.
> Please clarify what “doesn’t work” means. Is anything posted in the
> Max Window? Does the App not even launch? etc.
>
> Be sure to verify that JitterAPI.framework is inside the standalone
> bundle in {package}/Contents/Frameworks. Is it somehow not?
>
> If you can post a link to a web archive of the standalone, we could
> better examine.
>
> -Joshua
>

#83186

You must be logged in to reply to this topic.