Forums > MaxMSP

Matrox M9138 OpenGL not working


hzd
June 19, 2013 | 4:31 am

Hi there.
It’s me again.

Sorry to keep going on about this. There is a time pressure. We need this to work in two days and this is the third day.

Has anyone had any experience with these graphics cards? Matrox M9138. It states on their website, that Open GL support 2.0

But all openGL objects (jit.gl.videoplane and jit.window unless jit.window disables openGL acceleration.

The end result is an 8 channel sound file and 5 video screens playing. We have made the visuals compiled in one screen that we distribute to 5 seperate video outputs (2xMatrox M9138 that each have three outputs)
We sync the audio and video with the sync signal outlet of the sfplay~ object.

Thx so far :)



dtr
June 19, 2013 | 4:43 am

These cards are probably quite rare in Max user circles. Doubt you’ll get help on it quick. A quick though costly solution would be to get
a) 2 common Nvidia or AMD cards (there might be some with 5 or 6 outputs too) or
b) 1 common Nvidia or AMD card and a Matrox triplehead2go



hzd
June 21, 2013 | 7:04 am

Hi there.

Thank you so much for your help. We ended up not using the matrox cards. We used two radeon and ended up using two computers. One running Resolume and the other ProTools synced with MIDI.
Not the most elegant solution but the one that works.
This was because we had to get the piece up and running as of two hours ago. And it did, so success :)

We are now still looking for a more elegant solution. One computer and one program (to rule them all :)

Running a Mac instead of Windows might help? Then we get QuickTime 64 bit and rendering on the graphics gard?
What do you think?



dtr
June 21, 2013 | 8:10 am

AFAIK 64bit support is still limited for jit.qt.* objects. OpenGL hardware acceleration is equal for Win and OSX. No (major) differences there.


Viewing 4 posts - 1 through 4 (of 4 total)