Forums > MaxMSP

Max 4.6 and snow leopard

November 1, 2009 | 11:08 am

Hey everyone,

just managed to install Max MSP 4.6.3 onto a mac running snow leopard. I also have Max 5 which works perfectly so far. But I can’t get any MIDI information to go out through the DLS Synth in Max 4.6. There is no sound output despite really simple patches that consist of only a notein and a noteout. I’ve checked the MIDI setup etc. everything is how it should be…

Any ideas? Or is this a bit of an OSX compatibility problem…?

Cheeers

Matt


November 1, 2009 | 12:41 pm

I can’t offer any help here I’m afraid, but I’m intrigued to know:

A – how Max 4.6 is running on Snow Leopard apart from this (functionality/speed/reliability etc.)

B – what you had to do to get it to run. Is it just a case of getting new PACE installers – or is it more complicated than that).

Thinking of upgrading to get some new OS capabilities – but back on Tiger here, and very much needing to have Max 4.6 compatibility for the while.

THanks

Alex


November 1, 2009 | 8:09 pm

It seems to be running fine otherwise, though i haven’t been particularly explorative as I currently need it for MIDI purposes for which I’m having to use Max 5.

Regarding the installation, as you say, you just need to install Max, (which it seemingly fails at) and then install the new PACE drivers and then its all fine.

I’ve got a machine running OS 10.5.8 and the MIDI functionality is fine, just seems to be a Snow Leopard thing… Bit annoying but I guess i’m lucky its running well otherwise!

Cheerrssss
Matt


November 2, 2009 | 10:55 am

I can’t get the DLS Synth in Max 4.6.3 too.
Any ideas on how I can get it back ?
thx
k


November 2, 2009 | 11:01 am
kamal wrote on Mon, 02 November 2009 03:55
I can’t get the DLS Synth in Max 4.6.3 too.
Any ideas on how I can get it back ?
thx
k

If you look at the thread below you’ll see that the problem was in Max5 too, but was fixed. Unfortunately, as 4.63 is no longer supported it seems unlikely that this will be fixed. From the sounds of it other MIDI communication should work (in and out) – can anyone confirm?

http://www.cycling74.com/forums/index.php?t=msg&goto=181847&rid=0&S=fd5d1d4e97d093e412c621ee33282056

This is a bit disappointing, as I’d rather not lose this if I upgrade to Snow Leopard – but it kind of depends on other MIDI. The inbuilt synth is not a showstopper – other MIDI stuff is….

Alex


November 2, 2009 | 11:16 am

hi Alex,
in and out other MIDI communications are working "perfectly" here on 463…
just dls is broken
thank you Snow


Viewing 6 posts - 1 through 6 (of 6 total)