Forums > MaxMSP

Max 5 Comment request

April 26, 2008 | 11:16 pm

More on consistency…

Alignment for comment boxes, just as in umenu?


April 27, 2008 | 8:05 pm

(to explain why…)

Using grid mode (great addition!) aligns the object to the left; it would be nice to have several comments right aligned if they are on the left side of, say, a umenu.


April 27, 2008 | 9:09 pm

What about auto-resize. I think the comment boxes should auto-resize when it’s just one word. I hate having to do it manually.


April 28, 2008 | 6:47 pm

marcos schrieb:
> What about auto-resize. I think the comment boxes should auto-resize
> when it’s just one word. I hate having to do it manually.

Its called autofix width and had been around for longer than you are
patching probably… (Options menu)
It used to be the default setting for pre Max 5, I don’t like it at all,
can’t say if the default has changed or if I switched it off…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


April 28, 2008 | 8:49 pm

On Apr 28, 2008, at 11:47 AM, Stefan Tiedje wrote:
> marcos schrieb:
>> What about auto-resize. I think the comment boxes should auto-resize
>> when it’s just one word. I hate having to do it manually.
>
> Its called autofix width and had been around for longer than you are
> patching probably… (Options menu)
> It used to be the default setting for pre Max 5, I don’t like it at
> all, can’t say if the default has changed or if I switched it off…

Actually, comments don’t resize automatically, even if Auto Fix Width
is on. They can be resized with Fix Width, though (Cmd-J)

-C

Chris Muir
cbm@well.com

http://www.xfade.com


April 29, 2008 | 2:39 am

Quote: Chris Muir wrote on Mon, 28 April 2008 14:49
—————————————————-
>
> On Apr 28, 2008, at 11:47 AM, Stefan Tiedje wrote:
> > marcos schrieb:
> >> What about auto-resize. I think the comment boxes should auto-resize
> >> when it’s just one word. I hate having to do it manually.
> >
> > Its called autofix width and had been around for longer than you are
> > patching probably… (Options menu)
> > It used to be the default setting for pre Max 5, I don’t like it at
> > all, can’t say if the default has changed or if I switched it off…
>
>
> Actually, comments don’t resize automatically, even if Auto Fix Width
> is on. They can be resized with Fix Width, though (Cmd-J)
>
> -C
>
> Chris Muir
> cbm@well.com
> http://www.xfade.com
>
—————————————————-

Is there a reason for this? It always bugged me…


April 29, 2008 | 3:13 am

Quote: Stefan Tiedje wrote on Mon, 28 April 2008 14:47
—————————————————-
> marcos schrieb:
> > What about auto-resize. I think the comment boxes should auto-resize
> > when it’s just one word. I hate having to do it manually.
>
> Its called autofix width and had been around for longer than you are
> patching probably… (Options menu)
> It used to be the default setting for pre Max 5, I don’t like it at all,
> can’t say if the default has changed or if I switched it off…
>
> Stefan
>
> —
> Stefan Tiedje————x——-
> –_____———–|————–
> –(_|_ —-|—–|—–()——-
> — _|_)—-|—–()————–
> ———-()——–www.ccmix.com
>
>
>
—————————————————-

wrongo! :D

See Chris’s comment. Didn’t know about command-J I will try it later.


April 29, 2008 | 3:16 am

On Apr 28, 2008, at 7:39 PM, matt wrote:
> Is there a reason for this? It always bugged me…

There probably is. FWIW, I’ve been using it like this for so lon, it
seems normal to me.

-C

Chris Muir
cbm@well.com

http://www.xfade.com


April 29, 2008 | 4:01 pm

Chris Muir schrieb:
> Actually, comments don’t resize automatically, even if Auto Fix Width is
> on. They can be resized with Fix Width, though (Cmd-J)

On my setup they do…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


April 29, 2008 | 4:05 pm

matt schrieb:
> Is there a reason for this? It always bugged me…

Ignore my last post, I was on message boxes… (too little sleep…)

On comments it didn’t matter to much in Max 4, as only the text was
visible, now of course it doesn’t make sense, as we can change the
background color… Maybe it had been overlooked and can be changed to
auto fix as well…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


April 29, 2008 | 4:07 pm

You sure about that?
Messages do, but comments don’t, on my machine. I’ve had auto fix on ever since i started max, and I can’t recall it ever being different.


April 29, 2008 | 4:08 pm

Strange. If I open a new patcher, then a new comment and just type "hi", the comment box is still 10 times bigger than the length of "hi". It only shrinks down to size when I do ctrl-J.



waj
April 30, 2008 | 2:47 pm


June 30, 2008 | 12:20 pm


April 19, 2011 | 9:10 pm

Any word on Text Alignment control in a comment box?


Viewing 15 posts - 1 through 15 (of 15 total)