Max 5 problem (new user)

Jan 24, 2009 at 9:47pm

Max 5 problem (new user)

Hello I have just installed Max 5 on a G4 Aluminum 1 Ghz Powerbook. This machine has a new hard drive which has a fresh OS 10.5.6 installed. I am having a problem with static along with intermittent audio (the cursor also freezes) playing even the simple test tone tutorial patch. In fact there is intermittent static even when there is no patch open. I am new to this version of Max and I apologize for missing this issue if it came up a lot in the forum when Max 5 was released. I was unable to find anything with a few searches so here I am. Any help is greatly appreciated. Thanks very much in advance!

-B

#41922
Jan 24, 2009 at 10:52pm

Try increasing your IO and Signal Vector sizes, and see if that
changes thing. These settings are found in the “DSP Status…” item of
the Options menu.

- C

#149701
Jan 25, 2009 at 6:26pm

Thank you for the advice. I reinstalled my OS and then Max 5 and am having the same problem. Futzing with the vector sizes seems to have no effect. I have also installed the Digidesign Standalone Core Audio driver so that I can use my Mobx as an interface. I am having the same problem with or without the Mbox present though. This is really frustrating. Any other ideas anyone? Thanks so much in advance.

-B

#149702
Jan 26, 2009 at 7:58am

#149703
Jan 26, 2009 at 3:10pm

I reinstalled everything again (third time) and now I happy to say that Max 5 seems to be running fine now. I don’t know what the problem was before. I was using the standalone Core Audio Manager because I don’t plan to use this computer for Pro Tools. OS 10.5 seems also to be fine on this machine although it is just slightly above it’s minimum system requirements which is at least G4 867 MHz. I hope that my 1 GHz and 2 gigs of RAM will get me through this project I have coming up. Yeah, too bad I don’t have the cash to just buy a new computer. Being a broke-ass artist has it’s drawbacks. Thanks for all your suggestions folks!

-B

#149704

You must be logged in to reply to this topic.