Max 5, Vista Ultimate: FTM.2.5.0.Beta, install issues – Error 14001

Feb 6, 2010 at 8:55pm

Max 5, Vista Ultimate: FTM.2.5.0.Beta, install issues – Error 14001

Does anyone have any experience installing FTM.2.5.0.Beta using Max 5 on Vista Ultimate?

Have spent hours on it, trying various install methods and pathways, but Max will not recognise FTM objects.

It sees the FTM object list, within Max the FTM icon is shown in the object menu, but that’s about it. If you specify an object, for example ‘ftm.mess’, you get: “Error 14001 loading external ftm.mess”

I have been using FTM successfully on an XP set-up for over a year, running 4.6.3, this is my first attempt at installing on a Vista system.

I thought that perhaps the fact that Vista Ultimate has two ‘programs’ folders – one for 64 bit apps and the other called ‘programs(x86)’ – might be an issue, but it does not appear to be a concern.

Any insight here would be a huge help.

Thanks!

d

#48221
Feb 6, 2010 at 9:54pm
#173421
Feb 6, 2010 at 10:01pm

Yes, I was going to email there as a last resort, had looked at the lists on the FTM forum, not much happening there by way of responses to queries, plus IRCAM offers little in the way of advice on software they port to windows.
cheers
d

#173422
Feb 7, 2010 at 4:13am

just a note to clarify, this relates to FTM.2.5.0.Beta.12 using Max Version 5.1.2

#173423
Feb 7, 2010 at 5:18am

sorry, that’s FTM.2.5.0.Beta.10 on Windows – Beta.12 is the latest OSX release.

#173424
Feb 7, 2010 at 6:29am

Have tried installing on a different set-up, using Vista Home 64, and everything now appears to be working fine using that edition.

The only differences I am aware of between the two installs, Home v Ultimate, is that the latter has in the past been modified to optimise for audio so various background services are off, including network related features and other non critical stuff.

Is it possible that FTM depends on something in services to run correctly??

Will try this next.

#173425
Feb 7, 2010 at 7:28pm

just reporting the solution in case anyone else is dumb enough to make this mistake: install java!

my primary machine was happily doing what I need it to do without java, the other box is used for net access so was installed, hence the reason FTM worked.

#173426
Feb 8, 2010 at 7:49pm

Further on this…for anyone who might at some point in the future run into the above problem.
It seems the issue was not so much the lack of a Java installation, it’s that Java was not installing correctly on Vista Ultimate, so the JRE refuses to start, not sure what the reason is exactly just yet (other than is being Vista!!) but it appears the advice is to install the latest x64 version of JRE.

#173427
Feb 13, 2010 at 3:22pm

Just to update and close.

Installed both the x86 & x64 versions of JRE.

Reset background services to default settings, just in case.

Ran Max, and FTM is now working as it should.

#173428

You must be logged in to reply to this topic.