Forums > MaxMSP

Max 6.1 Crashing with Windows 8

December 9, 2013 | 2:36 pm

I recently purchased Max 6.1. Anytime I try to open a patch that was created on a different computer, Windows crashes and I get a blue screen with the obnoxious emoticon. I tried updating to Windows 8.1, but it didn’t help. I’ve been through the forum and tried to disable different applications on startup, but that didn’t help.


December 9, 2013 | 7:45 pm

Have you tried both the 32 bit and 64 bit versions of Max?


December 21, 2013 | 10:00 am

Yes, I’m running a 64-bit right now but I’ve tried both.


January 15, 2014 | 12:06 am

I was wondering if anyone has any extra knowledge about this? I’m still having issues with it. Today, I tried just creating a new patcher in the 64-bit and it crashed Windows. I’ve since switched to the 32-bit. I’m no longer having issues trying to create a new patcher, but I still can’t open any previously created patch.


January 15, 2014 | 3:28 am

Wow, that’s dramatic for an app to crash Windows. It might be driver related…Max using a driver. LIke your video or audio driver. Do you have current drivers for video and audio and do they fully function?

When windows crashes with the blue screen, it usually has diagnostic information at the bottom of the screen. I recommend you write that down. Also, when Windows reboot, there will be more diagnostics available. In the windows tray is the action center. Expand Maintenance. View Reliability History. You should see red problems on the right column (current day). Click on the day. At the bottom will now be diagnostic info. Look at it to see if you can discern what is crashing. Also doubleclick on the line of the crash itself and lots more diagnostics will appear. Sometimes in this detail you can see what caused the crash. It might list Max as the EXE but in another place will list what Max was using that actually caused the crash.

More ideas http://www.networkworld.com/reviews/2013/041513-windows8-crash-268274.html


January 20, 2014 | 4:34 am

i am experiencing this, too. but only on windows 8.1 (i have another computer with win7 where no problems occur) . drivers are up to date

btw, 32 and 64 bit max do crash here… so hopefully there can be a solution.


January 20, 2014 | 4:41 pm

I think, for now, I’ve fixed it. I had heard that it could be issues with my video driver, but it wasn’t which left me perplexed. Under diablodale’s suggestion, I checked my audio driver. I think that was the problem. I had been receiving an error since I updated to Windows 8.1 regarding my Dolby Audio Driver. It seems to be working for the time being. I’m using a Lenovo laptop and apparently this was a common issue with the 8.1 update. My recommendation would be to check your drivers.


January 22, 2014 | 4:06 am

yes, after using a nvidia beta driver it works… cool


January 24, 2014 | 4:17 am

thought so. now after another crash i cant start it up anymore. i get a message telling me a kernel mode debugger has been detected. what the heck is that??? i have no such thing…


January 28, 2014 | 11:47 am

No idea, but now my computer is crashing with certain patches. Maybe because it’s large? Maybe because I’m pulling it off of dropbox? Maybe because it was created in a previous version?


Viewing 10 posts - 1 through 10 (of 10 total)