max 6 audio device missing in mlrV 2.2

Jan 23, 2013 at 10:12am

max 6 audio device missing in mlrV 2.2

Since yesterday, my audio device (NI Komplete Audio 6) doesn´t show up in mlrV 2.2 drop-down menue using max 6 Runtime. Re-installed my Komplete 6 Driver, re-started my computer (osx 10.6.8) but problem persists. Using MAX 6 Runtime with other monome apps works fine.

Then i gave mlrV 2.2 a go with MAX 5 Runtime. Here my audio device appeared and i had audio output, but only on the left channel of my speakers. I did some research in the forum and trashed ~/Library/Preferences/Max5 Preferences Folder which helped.

So now, the combination of mlrV 2.2 & max 5 runtime works fine on both channels, mlrV 2.2 & max 6 runtime, no audio device choosable from dropdown.

here the max 6 runtime window:

——————————-
xsample objects, version 0.3.2pre
xrecord~, xplay~, xgroove~
(C)2001-2008 Thomas Grill
——————————-
OSC-route: OSC-route: No such object
binding to port 17812
binding to port 7000
MXJ System CLASSPATH:
/Applications/Max6/Cycling ’74/java/lib/core.jar
/Applications/Max6/Cycling ’74/java/lib/Harmony4Live.jar
/Applications/Max6/Cycling ’74/java/lib/jdom.jar
/Applications/Max6/Cycling ’74/java/lib/jitter.jar
/Applications/Max6/Cycling ’74/java/lib/jode-1.1.2-pre-embedded.jar
/Applications/Max6/Cycling ’74/java/lib/max.jar
/Applications/Max6/Cycling ’74/java/lib/oscP5.jar
/Applications/Max6/Cycling ’74/java/lib/proxml.jar
/Applications/Max6/Cycling ’74/java/lib/SevenUpLive-v2.0.5d.jar
MXJClassloader CLASSPATH:
/Applications/Max6/Cycling ’74/java/classes/
Jitter initialized
Jitter Java support installed
binding to port 16543
binding to port 7000
udpsend: bad arguments for message “host”
zeroconf.service: Service published: /mlrv 16543

any clou?
Thanks

#66188

You must be logged in to reply to this topic.