Forums > Jitter

Max Crash using reacTIVision and jit.gl.render

September 2, 2007 | 9:06 am

Hello all,
I’m trying to use the very usefull reacTIVision (1.3) app utility to control widgets in an OpenGL world .

It’s just a work in progress and it seems to work fine but I am facing crashes !!!

Can someone please have an idea about the possible reason of those boring crash !!

I join my patch and the javascrit file for investigations.
I’ve tried Usb Webcams : a Philips one external or the Isight internal one .
I’ve not yet tried firewire cam. (May be USB is an issue … )

I’m using a MacBookPro 2.33GHz, 3GB of memory, Mac os X 10.4.10 , Max 4.6.3 with up-to-date Jitter,

thnaks a lot !!


September 2, 2007 | 10:12 am

when exactly do you have crashes?
i opened your patch and reactivision with apple MAcBook’s internal
cam and everything seems
fine to me…

On Sep 2, 2007, at 11:06 AM, ravelomanantsoa marc wrote:

>



MJ
September 2, 2007 | 10:44 am

here it crashes too(mbp and internal cam) if i turn on the display toggle
so maybe a bug in your display js file ?

the helpfile of reactivision works fine
-mj

>when exactly do you have crashes?
>i opened your patch and reactivision with apple MAcBook’s internal
>cam and everything seems
>fine to me…
>
>
>
>On Sep 2, 2007, at 11:06 AM, ravelomanantsoa marc wrote:
>
>>
>


September 2, 2007 | 10:59 am

thanks guys for having a look at my stuff .
it crashes when i move the "fiducials" pictures to move dedicated widgets .
I have no problem too with the helpfile of reactivision , for example contolling midi with the TUioclient outputs .

I think also it is in the openGl world that the problem is : too many data stream ? …
any suggestion to try ?

thanks again

_z


Viewing 4 posts - 1 through 4 (of 4 total)