Forums > MaxMSP

max crashes on startup

October 22, 2008 | 8:08 pm

Dear List,

Max was working stably for ages and then out of the blue I start getting this on Max startup.

MaxMSP has encountered a problem and needs to close. We are sorry for the inconvenience.

AppName: max.exe AppVer: 5.0.5.36470 ModName: max.exe
ModVer: 5.0.5.36470 Offset: 000092a0

I tried uninstalling it and reinstalling it no help. Please list you’re my only hope.

Robin


October 22, 2008 | 8:12 pm

Might be a crash in the Pace drivers.

Try uninstalling anything called Pace you might see in the Add remove programs dialog, and get the new end user drivers from

http://www.paceap.com

If you’re still stuck – email us in support.

-A


October 22, 2008 | 8:15 pm

Will do but I’m not using the iLok. Will remove pace stuff now. Cross posted to support, sorry if that’s bad form.


October 22, 2008 | 8:17 pm

Didn’t find anything to do with Pace, will try installing the drivers, though I have no intention of converting to iLok system


October 22, 2008 | 8:35 pm

Installed latest pace drivers but Max still won’t start, fails with same error as above. The email I sent to tech support contained the contents of the file the error message points to, hope that helps you guys cos I’m stuck and I live Max, what am I going to do now …………………… HELP


October 22, 2008 | 8:51 pm

Oops, I always forget to do this first

Delete your prefs and try a restart.

Preferences are stored here

c:Documents and SettingsYour usernameApplication DataCycling’74

Please note that "Application Data" is an invisible folder and may need to be made viewable.

BTW, even if you do not use an iLok MaxMSP still uses Pace CP.

-A


October 22, 2008 | 9:09 pm

Cheers Andy you’re a legend, Max loves me again.


Viewing 7 posts - 1 through 7 (of 7 total)