Forums > MaxMSP

Max crashes when copying cables

January 11, 2014 | 4:53 am

Hi,

I just recently started encountering the problem, that Max crashes if I press Alt and click on a cable ending to copy that cable (I’m on a mac)… Anyone experienced that crash yet and knows what to do?

Thank you


June 6, 2014 | 9:55 am

Came on here to see if this was a recognised problem. I’m on Max 6.0.7 and frequently experience crashes when selecting multiple cables. Sorry Benedikt, I have no solution.I’ll keep searching and let you know if there are fixes.

Nick


June 6, 2014 | 10:13 am

Have you got the latest version for the Mac ?? I had this problem with Mavericks but the latest update fixed it.


June 6, 2014 | 10:25 am

Ah, I’m presently running 6.0.7. For some reason I missed the 6.0.8 update, I presume that’s free. Does that version resolve the problem or do I need to spend the cash on 6.1?

Appreciate your help, Andro.

Nick


June 6, 2014 | 1:13 pm

Nick,
there’s no cash to spend on 6.1. You should definitely upgrade! If you do’nt want 64 bits, no problemo, you can uncheck 64 bits in max.app properties.


June 6, 2014 | 2:57 pm

And I wouldn’t bother using the 64 bit version unless you somehow manage to need more than 4 gig of RAM at once with Max .


June 7, 2014 | 7:51 am

Thanks for the info Vichug & Andro, I’ll update to 6.1. I’m not sure why I was so sure I had to pay for it, I guess I couldn’t find a definitive answer on the FAQ page and presumed the worst.

Many thanks,

Nick


June 7, 2014 | 9:14 am

@andro, another reason to use the 64 bit version is for higher precision in floating point calculation.


June 7, 2014 | 9:20 am

Having looked at the downloads page, however, I see 6.1 is 32 bit only for Mac. I’m on Mac so that’s that problem solve ;)

Nick


June 7, 2014 | 2:27 pm

hm, you might have understood wrongly again :p on Mac, there is only one Max app, but it can be either 32 or 64 bits. You just have to check a box in the app’s properties. Whereas on Windows there are 2 separate applications.


June 8, 2014 | 1:57 am

This is starting to get embarrassing. I may have to delete this thread, it’s really not making me look good.

Thanks for the info, Vichug.

So I have 32/64bit options. Why would I NOT choose 64bit if it gives greater resolution with floating points? What do I sacrifice by doing this? Anyone care to share? (Perhaps this should be a new thread, I’ll leave it here for now.)

Nick


Viewing 11 posts - 1 through 11 (of 11 total)