Max crashes when turning on audio output.

Mar 24, 2013 at 2:39pm

Max crashes when turning on audio output.

Hi. I’m a noob to Max/MSP and I still use the demo version. Unfortunately, when i try to turn on the audio output (even if it is just the ezdac~ object with nothing connected to it) the program immediately crashes. What to do? Anybody had the same problem?

#67292
Oct 4, 2013 at 1:31pm

I am having the same problem.
I found this other post that contains a user that had the same problem and fixed it but doesn’t describe in detail how he fixed it and I don’t understand how he did it.

http://cycling74.com/forums/topic/max-crashes-whenever-i-have-an-ezdac-object/

#267059
Oct 4, 2013 at 2:15pm

What the guy did was open “DSP status” from the Options menu and change his audio driver.

Then you quit so that Max writes a new set of audio preferences out to your file system, over writing the previous ones which are probably corrupted in some way ( causing your crash )

Then if you start Max again you should be good to go, including changing back to your previous driver

If you’re still stuck, write to us in support

support at cycling74 dot com

Cheers

-A

#267062
Oct 4, 2013 at 3:05pm

Fixed. Thanks a lot.

Previously I tried to change the audio drivers the way you stated but max would always crash before I was able to close the program (thus ,i assume, not saving the changes I made) so I thought that wasn’t the solution. But alas what I did what you said and opened max, changed the driver and closed max immediately and it worked.

Thanks again for the solution,
Poc

#267068

You must be logged in to reply to this topic.